All Apps and Add-ons

I can't get the App for VMWare to install,Can,t get App for vmware installed

New Member

I get this error when I try to install:

There was an error processing the upload.Invalid app contents: archive contains more than one immediate subdirectory: and SA-VMW-HierarchyInventory,I have downloaded the app from splunkbase. When I try to install I get this error --> There was an error processing the upload.Invalid app contents: archive contains more than one immediate subdirectory: and SA-VMW-HierarchyInventory

0 Karma
1 Solution

Communicator

Hi,

you cannot install the Splunk App for VMware by uploading the whole package over the UI.

The installation of the VMware App is well documented. Just follow the following link.

http://docs.splunk.com/Documentation/VMW/3.3.2/Installation/InstalltheSplunkAppforVMwareinadistribut...

For a clustered environment there are some differences of course.

Kind regards

View solution in original post

Communicator

Hi,

you cannot install the Splunk App for VMware by uploading the whole package over the UI.

The installation of the VMware App is well documented. Just follow the following link.

http://docs.splunk.com/Documentation/VMW/3.3.2/Installation/InstalltheSplunkAppforVMwareinadistribut...

For a clustered environment there are some differences of course.

Kind regards

View solution in original post

New Member

Thank you, this makes total sense now.

0 Karma

Splunk Employee
Splunk Employee

@rmandelb - Did the answer provided by TStrauch help provide a working solution to your question? If yes, please don't forget to resolve this post by clicking "Accept".

0 Karma