All Apps and Add-ons

FireEye App for Splunk Enterprise v3: Why am I getting "XML Syntax Error: Cannot find object mapper for panel type: panel" launching the app in Splunk 5.0.6?

New Member

After installing the FireEye App for Splunk Enterprise v3 and restart Splunk, launching the FireEye App shows

XML Syntax Error: Cannot find object mapper for panel type: panel

Splunk version 5.0.6, build 185560

0 Karma

Builder

Is there a reason you are running Splunk version 5.0.6? If you cannot upgrade to Splunk 6.x, then we recommend that you use the older FireEye Splunk app that works with version 5.x. I have posted links to both FireEye Splunk apps below.

App for Splunk version 5.x:
https://splunkbase.splunk.com/app/409/

App for Splunk version 6.x:
https://splunkbase.splunk.com/app/1845/

Hope that helps. If not, feel free to email me directly through the Splunkbase app download page.

0 Karma

New Member

The app download page mentions that it supports Splunk 6.3, 6.2, 6.1, 6.0, 5.0 . That's why I ask this question.

0 Karma