All Apps and Add-ons

EventCode 4625 LogonType 2 by Google Chrome

burakatabay
Path Finder

sourcetype="wineventlog" EventCode=4625 src=MachineX | table action, app, Caller_Process_Name, dvc, Logon_Type
my query is as above. Result is surprising. (dvc=MachineX)
Google Chrome Event 4625 and logontype 2 what does it mean ? ı dont understand ?
alt text

0 Karma
1 Solution

nickhills
Ultra Champion

Logon Type 2 is normally an 'interactive' logon, meaning that the process is trying to authenticate within a running session.

To help understand what is going on, you might want to look at the user account which is failing with 4625. If you have the windows TA available, you should be able include the fields src_user dest_user.

I have seen some browser plugins cause this in the past, and my guess is that the user in question will be SYSTEM, but see what shows up.

If my comment helps, please give it a thumbs up!

View solution in original post

burakatabay
Path Finder

I guess you are right. It could be extansion. When ı look at the logs, I see advabi.dll this dll file manage the extansion and windows api services. Sorry for my bad english. thank you

0 Karma

nickhills
Ultra Champion

Logon Type 2 is normally an 'interactive' logon, meaning that the process is trying to authenticate within a running session.

To help understand what is going on, you might want to look at the user account which is failing with 4625. If you have the windows TA available, you should be able include the fields src_user dest_user.

I have seen some browser plugins cause this in the past, and my guess is that the user in question will be SYSTEM, but see what shows up.

If my comment helps, please give it a thumbs up!
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Announcing Modern Navigation: A New Era of Splunk User Experience

We are excited to introduce the Modern Navigation feature in the Splunk Platform, available to both cloud and ...

Modernize your Splunk Apps – Introducing Python 3.13 in Splunk

We are excited to announce that the upcoming releases of Splunk Enterprise 10.2.x and Splunk Cloud Platform ...

Step into “Hunt the Insider: An Splunk ES Premier Mystery” to catch a cybercriminal ...

After a whole week of being on call, you fell asleep on your keyboard, and you hit a sequence of buttons that ...