All Apps and Add-ons

Alert Manager "MongoModificationsTracker Could not load configuration for ....."

mayestl04
Explorer

Installed Alert Manager on stand-alone Splunk server for testing without any problems. Great app. Replicated the installation process to a single SH and clustered indexers. Created the alerts index on SH and Indexers. Cannot seem to make it work. The only error found is the following (repeating every second). Any help in getting this running would be appreciated.

MongoModificationsTracker - Could not load configuration for collection 'drilldown_settings' in application 'alert_manager'. Collection will be ignored.

0 Karma

mayestl04
Explorer

Never did resolve the "error message", only resolved the fact that the app would not work. Seems the two were/are not related and it works properly even with the error 😕

0 Karma

mayestl04
Explorer

Never fails. Post a question, and murphy resolves the problem

0 Karma

ak9092
Path Finder

May I please know what was the resolution as I am facing similar issue .

0 Karma

mayestl04
Explorer

The resolution was to add a stanza to collections.conf, "[drilldown_settings]"

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

A Four-Part Event Series: Full Stack Observability For the AI Era

As AI reshapes applications, infrastructure, and the way teams operate, the traditional boundaries of ...

SOC4Kafka - New Kafka Connector Powered by OpenTelemetry

The new SOC4Kafka connector, built on OpenTelemetry, enables the collection of Kafka messages and forwards ...

Event Series: Level up your SOC: Advancing with Splunk Enterprise Security

AI has fundamentally raised the stakes for security operations, and this three-part series is your guide to ...