All Apps and Add-ons

After installing the Splunk App for Windows Infrastructure in an indexer cluster, why are indexers not receiving data?

Yann_T
Path Finder

Hi,

I'm trying to install the Splunk App for Windows Infrastructure.
I tried on a standalone Splunk instance and I got my data, but now I'm trying to do the same thing in a cluster and I do not have anything.

I looked at the splunkd.log and I have a few lines like this :

03-30-2015 10:11:17.087 +0200 ERROR TcpOutputProc - s2s negotiation failed. response='NULL'

Does it tell anyone something? What can I do?

thank you for your help

0 Karma
1 Solution

Yann_T
Path Finder

I had a trouble with my .conf files and Splunk didn't succeed to resolve it.
So, I deleted the wrong file and it worked.

View solution in original post

0 Karma

Yann_T
Path Finder

I had a trouble with my .conf files and Splunk didn't succeed to resolve it.
So, I deleted the wrong file and it worked.

0 Karma

parth995
Loves-to-Learn Lots

which wrong file you deleted ?

which .conf file you had trouble ?

Solution is unclear TBH

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...