Alerting

alert notification

Communicator

I have a saved search which triggers an alert every hour on certain events. This works fine. However the "Link to results" shows incorrect url, It shows
"http://myhostname:8000...." whereas the correct link to the results is "http://myhostname/en-US/...". Based on several posts, I tried to update the "link hostname" under "email alert settings" thru splunk UI without success. Can I manually update the alert_actions.conf - hostname to "http://myhostname/en-US", so the email content shows correct URL ? Any help would be appreciated.

Tags (3)
0 Karma

Explorer

this has to be set in the alerts.conf file. See Splunk documeantion for alerts.conf file

0 Karma