Alerting

Splunk Instrumentation error

DMohn
Motivator

Hi all,

I keep on getting the following error in my logs:

message from "python /opt/splunk/etc/apps/splunk_instrumentation/bin/instrumentation.py" HTTPSConnectionPool(host='e1345286.api.splkmobile.com', port=443): Max retries exceeded with url: /1.0/e1345286/57d8a3f1-7eb3-5a4f-abd0-a902083af286/100/0?hash=none (Caused by <class 'socket.error'>: [Errno 104] Connection reset by peer)

We are not using any MINT connections, hence I am a bit flustered by the 'splkmobile' URL...

Can anyone lead me into the right direction to fix this?

Tags (1)
0 Karma
1 Solution

chrisyounger
SplunkTrust
SplunkTrust

Hi @DMohn

This looks like the "phone home" that Splunk does to attempt to report on license utilization. It can be disabled by going to Settings >Instrumentation >Usage data cog

Read and agree to the displayed warning if you try to disable.

Hope this helps, Chris.

View solution in original post

0 Karma

chrisyounger
SplunkTrust
SplunkTrust

Hi @DMohn

This looks like the "phone home" that Splunk does to attempt to report on license utilization. It can be disabled by going to Settings >Instrumentation >Usage data cog

Read and agree to the displayed warning if you try to disable.

Hope this helps, Chris.

0 Karma

DMohn
Motivator

Thanks @chrisyoungerjds - this is exactly what I was looking for. I have disabled the phone home and will check on the logs again.

0 Karma
Get Updates on the Splunk Community!

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...