Alerting

Scheduled searches stuck in past

ebs
Communicator

Hi, 

I have two scheduled searches that aren't running anymore and I've no idea why. The cron is correct, when running the search there are results but I'm not receiving any alerts. Checking the next scheduled time today I noticed that the next scheduled search was dated several days in the past.

I've tried adjusting the cron schedule but that didn't work I've also tried disabling and renenabling the search but it hasn't resolved it either.

 

It is Splunk Cloud.

Labels (2)
0 Karma

jodonald
Explorer

please post your cron schedule

0 Karma

ebs
Communicator

I have two searches this is occuring for:

1) */5 * * * *
2) */15 * * * *

Tags (1)
0 Karma
Get Updates on the Splunk Community!

NEW! Log Views in Splunk Observability Dashboards Gives Context From a Single Page

Today, Splunk Observability releases log views, a new feature for users to add their logs data from Splunk Log ...

Last Chance to Submit Your Paper For BSides Splunk - Deadline is August 12th!

Hello everyone! Don't wait to submit - The deadline is August 12th! We have truly missed the community so ...

Ready, Set, SOAR: How Utility Apps Can Up Level Your Playbooks!

 WATCH NOW Powering your capabilities has never been so easy with ready-made Splunk® SOAR Utility Apps. Parse ...