Scheduled searches stuck in past



I have two scheduled searches that aren't running anymore and I've no idea why. The cron is correct, when running the search there are results but I'm not receiving any alerts. Checking the next scheduled time today I noticed that the next scheduled search was dated several days in the past.

I've tried adjusting the cron schedule but that didn't work I've also tried disabling and renenabling the search but it hasn't resolved it either.


It is Splunk Cloud.

Labels (2)
0 Karma


please post your cron schedule

0 Karma


I have two searches this is occuring for:

1) */5 * * * *
2) */15 * * * *

Tags (1)
0 Karma
Get Updates on the Splunk Community!

Routing Data to Different Splunk Indexes in the OpenTelemetry Collector

This blog post is part of an ongoing series on OpenTelemetry. The OpenTelemetry project is the second largest ...

Getting Started with AIOps: Event Correlation Basics and Alert Storm Detection in ...

Getting Started with AIOps:Event Correlation Basics and Alert Storm Detection in Splunk IT Service ...

Register to Attend BSides SPL 2022 - It's all Happening October 18!

Join like-minded individuals for technical sessions on everything Splunk!  This is a community-led and run ...