Splunk Search

how to send Splunk email alert to inbox not junk mailbox?

pinkyyu
New Member

Recently, i have created an splunk search alert. It had successfully triggered the alert, while the alert mail sent to the junk mailbox not my inbox. Even though i have whitelisted My Splunk server IP and sender domain in my mail gateway.

What do be done or checked to make the mail send to my inbox?

Tags (1)
0 Karma

splunker_1089
New Member

Hello,

If your Alerts are hitting Junk Folder, the name with which your emails are being sent doesn't have a domain against it in all certainty. You can add something like ABC Splunk in the Send Email As field of email Settings. That'll direct the emails straight to your inbox.
If my solution solves your problem, please accept it so that others can benefit out of it.

0 Karma

shrikantgulia1
New Member

Hello pinkyyu,

Please check Have you created rule in email.
Please check the settings of mail.
whether you have created a rule to move mails to the junk folder.
If not than create a rule.

Regards
Shrikant

0 Karma

pinkyyu
New Member

thanks for the answer.
The alert mail delivered to junk mailbox is the SCL value of message header is set as 6, which means the sender is treated as spam in O365......
i simply create a rule in outlook to delivery the alert to inbox.

0 Karma

harishalipaka
Motivator
0 Karma
Get Updates on the Splunk Community!

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...

Stay Connected: Your Guide to July and August Tech Talks, Office Hours, and Webinars!

Dive into our sizzling summer lineup for July and August Community Office Hours and Tech Talks. Scroll down to ...