Splunk Search

Disabling "Click Selection" on search results

asf_stripe
Explorer

Under "Format", there's a setting for "Click Selection". I remember that in Splunk 6, I could set that to "None" (or the moral equivalent at the time), which I did way-back-when.

Now that our installation is running Splunk 8, I was noticing that my colleagues got this highlighting behavior that I promptly tried out, trying to set Click Selection to "Full", "Inner" and "Outer". Unfortunately, none of these settings work well for me and I'd love to disable the setting again. Is that possible anymore?

Attached is a screenshot of the three selection options I see. I could swear there was a "none" or "off" there in earlier versions. We're running Splunk Enterprise 8.0.1, build 6db836e2fb9e.

Labels (1)
0 Karma

renjith_nair
SplunkTrust
SplunkTrust

Which visualization are you using?

Tried with table or list and it looks fine

 

Splunk Enterprise
Version:8.0.1Build:6db836e2fb9e

 

 
0 Karma

asf_stripe
Explorer

This is for ad-hoc searches, in the "List" view.

0 Karma
Did you miss .conf21 Virtual?

Good news! The event's keynotes and many of its breakout sessions are now available online, and still totally FREE!