Splunk Search

Data Model Lookup Attribute doesn't list all tables

kmattern
Builder

Splunk 6.0

The title says it all. I want to add a specific lookup table attribute but the table is not in the dropdown list. In fact the dropdown appears to list about 85 tables accurately and in order and then another ten or so at random.

All of my lookup tables are visible in Settings and all are global. I use this specific table on a daily basis, so I know that it there and can be seen.

Is there a conf setting somewhere to increase the number of tables shown in the dropdown for the lookup attributee?

0 Karma

kmattern
Builder

I guess that in order to see the table it has to be included in the Lookup Definitions. As soon as I did that I could see the table.

0 Karma

troylanders
New Member

I have found that it has to be in the lookup definitions AND it has to be global.

0 Karma
Take the 2021 Splunk Career Survey

Help us learn about how Splunk has
impacted your career by taking the 2021 Splunk Career Survey.

Earn $50 in Amazon cash!