Splunk Search

Authentication Datamodel for Failed/Successful Logins

ian17
New Member

Hi all,

Newbie question here: I'm trying to set up some of the 'InfoSec App for Splunk' Dashboards, and running into difficulties. This is the default Splunk query for showing Failed Logons:

| tstats summariesonly=true allow_old_summaries=true count from datamodel=Authentication.Authentication where
Authentication.app=wineventlog Authentication.action=failure

I think I understand the Authentication.action field, and the data I'm attempting to point Splunk to are Windows logs with an action field equal to 'failure', but I don't understand the Authentication.app field. Is that the srctype that I'm pointing it to, or the index where the logs are? (Our index is named 'wineventlog', and contains security logs that have 'failure' and 'success' for logons.).

Any help is appreciated!

Labels (2)
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

May 2026 Splunk Expert Sessions: Security & Observability

Level Up Your Operations: May 2026 Splunk Expert Sessions Whether you are refining your security posture or ...

Network to App: Observability Unlocked [May & June Series]

In today’s digital landscape, your environment is no longer confined to the data center. It spans complex ...

SPL2 Deep Dives, AppDynamics Integrations, SAML Made Simple and Much More on Splunk ...

Splunk Lantern is Splunk’s customer success center that provides practical guidance from Splunk experts on key ...