Splunk Search

After moving DB folders back into Thaweddb, then rebuilt and restarted the indexer, why are events still not searchable?


While I wait for Splunk support to get back to me on my case, I'll pose the problem here.

After moving DB folders back into Thaweddb, I completed the needed steps from the 6.3.4 documentation to rebuild and restart the indexer.


Unfortunately, the events are still not searchable. What else can I try to get the events searchable?

0 Karma


After trolling through more backup files, I found a hot bucket related to the warm bucket that I previous had. Not at much data, but it will help.

I found this GEM - https://answers.splunk.com/answers/13032/is-there-a-way-to-restore-hot-buckets.html

The only thing I can think of is the warm bucket is corrupt.

0 Karma
Get Updates on the Splunk Community!

Enterprise Security Content Update (ESCU) | New Releases

In the last month, the Splunk Threat Research Team (STRT) has had 2 releases of new security content via the ...

Announcing the 1st Round Champion’s Tribute Winners of the Great Resilience Quest

We are happy to announce the 20 lucky questers who are selected to be the first round of Champion's Tribute ...

We’ve Got Education Validation!

Are you feeling it? All the career-boosting benefits of up-skilling with Splunk? It’s not just a feeling, it's ...