Splunk Enterprise

ubuntu forwarder installation a

ihiesbkalai
New Member

I'm getting 'bash: !0: event not found' when trying to install the forwarder
also getting this error when i ran ./splunk display listen on the Splunk light server. I followed the instruction in http://docs.splunk.com/Documentation/SplunkLight/7.0.1/GettingStarted/GettingdataintoSplunkLightusin...

Tags (1)
0 Karma

gneumann_splunk
Splunk Employee
Splunk Employee

Hi ihiesbkalai,
The instructions at http://docs.splunk.com/Documentation/SplunkLight/7.0.1/GettingStarted/GettingdataintoSplunkLightusin... should get you up and running when installing the universal forwarder.

What do you mean by "also getting this error when i ran ./splunk display listen on the Splunk light server"? Did you run a command to listen to the server? Did you follow the "GettingdataintoSplunkLightusingLinux" directions exactly, or did you do something other than what's documented? Please clarify, so we can further help you resolve this issue. Thanks.

0 Karma
Get Updates on the Splunk Community!

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

The Splunk Success Framework: Your Guide to Successful Splunk Implementations

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...