Splunk Enterprise

When will Splunk Essentials for Cloud and Enterprise 9.0 be compatible with jQuery 3.5?

gregbo
Communicator

Every week the Upgrade Readiness Scan says that Splunk Essentials for Cloud and Enterprise 9.0 is incompatible with jQuery 3.5.  When I go on Splunkbase to see if it has an update, I see no mention of Splunk Essentials for Cloud and Enterprise 9.0 at all.

Should I just delete the app?

Labels (2)

miralpat
Loves-to-Learn

What was the resolution to this?

0 Karma

bcole
New Member

"This app is NOT supported by Splunk. Please read about what that means for you here."

"This app is the essential guide for all the powerful new features in Splunk Enterprise and Splunk Cloud 8.2. This guide helps you understand the new features through a rich set of examples, reports, dashboards and visualizations."

From the above statements from SplunkBase, the Splunk Essentials for Cloud and Enterprise is a dead branch application with no support and no updated release.

Searching Splunkbase for "Enterprise Essentials" there are a number of applications but they are a mix of pre-9.0 and 9.x.

My gut feeling on this is to remove the "Splunk Essentials for Cloud and Enterprise" and then use the other "essential" applications.  Why you ask?  Well, since the jquery is out of date/sync with 9.0 why have an example of something that we shouldn't be doing, and this rabbit hole to try to get a demo/example application updated has a very little return on time investment.

bcole_0-1679915185672.png

Splunk Essentials for Cloud and Enterprise 8.2

https://apps.splunk.com/app/5512/

Splunk Essentials for Cloud and Enterprise 7.2

https://apps.splunk.com/app/4214/

 

0 Karma

jandres
Engager

I'm in the same situation. Let's wait for the devs to give an answer...

0 Karma

Egyas
Engager

Same here.  I just upgraded to v 9.0.3 and had this pop-up.

 

Any updates?

0 Karma

svarendorff
Explorer

Same issue for me

0 Karma

slicedtechsuppo
Engager

I'm only seeing a page for "Splunk Essentials for Cloud and Enterprise 8.2" on SplunkBase.

Is this interchangeable with 9.0 or do I need a specific upgrade package?

Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...