Splunk Enterprise

Splunk server is running in the server but why GUI is not showing and giving a 500 internal server error?

_pravin
Path Finder

Hi,

 

I moved the installation Splunk folder by mistake into another folder because Splunk stopped working. Since, I had moved the folder to a different location, tried to copy it back but the copy failed and became a partial copy. So I upgraded to the latest version of Splunk and tried to start Splunk.

 

When I try to start Splunk, I get the following error

 

Checking prerequisites...
        Checking http port [8000]: open
        Checking mgmt port [8089]: open
        Checking appserver port [127.0.0.1:8065]: open
        Checking kvstore port [8191]: open
        Checking configuration... Done.
Text decryption - error in finalizing: No errors in queue
AES-GCM Decryption failed!
Decryption operation failed: AES-GCM Decryption failed!

 

 Also, it is asking for

 

All preliminary checks passed.

Starting splunk server daemon (splunkd)...
Enter PEM pass phrase:

 

Even if I don't enter anything, the Splunk server starts running but the GUI is not available and gives me 500 internal server error.

Not sure what configuration file was changed during the process.

 

Regards,

Pravin

 

Labels (2)
Tags (3)
0 Karma
Get Updates on the Splunk Community!

The Splunk Success Framework: Your Guide to Successful Splunk Implementations

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...

Splunk Training for All: Meet Aspiring Cybersecurity Analyst, Marc Alicea

Splunk Education believes in the value of training and certification in today’s rapidly-changing data-driven ...

Investigate Security and Threat Detection with VirusTotal and Splunk Integration

As security threats and their complexities surge, security analysts deal with increased challenges and ...