Splunk Enterprise Security

Invalid account error when trying to access ES Sandbox instance URL?

Engager

Hi,

I just tried to deploy a Splunk ES Sandbox and also registered a new account at the same time.
The flow was roughly as follows:

  • I registered a user account
  • I received a Splunk ES Sandbox email with instance URL
  • I verified my email address
  • I attempted to access the URL but got this error:

https://exsso.splunk.com/idp/SSO.saml2

Error
Unexpected System Error
Sorry for the inconvenience. Please contact your administrator for assistance and provide the reference number below to help locate and correct the problem.
Reference#: wcexsv

I attempted to access the instance from my account when logged in on Splunk.com and got a 404 stating Invalid Account in URL.

I would appreciate some help as I'm eager to try out Splunk.

Community Manager
Community Manager

Hi @gborg and @jackied

My name is Patrick and I'm a Community Manager at Splunk. Thank you both for reporting this error you're hitting trying to access your ES sandboxes, and apologies you had to experience that!

I escalated this issue internally and teams are investigating now. Seems to be a reproducible issue. For the time being, the workaround that has worked for the team is clearing the browser cache. Doing that has gotten them past the "Unexpected System Error" and were able to access the sandbox again. Please try that for now and let me know if that works. I can update more here once the team resolves the underlying issue.

Thanks!

Patrick

Engager

same here.
actually my instance was working perfectly and then stopped working in the middle of my evaluation and started giving this error.

State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!