Splunk Enterprise Security

Enterprise Security 2.4.0 and Splunk 6 don't work together -- How long?

Communicator

So, like other excited folks, I downloaded Splunk 6 on my dev box and immediately started using it. I had ES running on Splunk 5, and I figured ES would break on Splunk 6, and I was correct.

Does anyone know what the plan is for updating ES to work with Splunk 6? Will it be deprecated? If it will be supported, when will that happen?

Thanks.

0 Karma

Splunk Employee
Splunk Employee

Update:

The Splunk App for Enterprise Security 3.0 that is compatible with Splunk 6 is now available. http://apps.splunk.com/app/263/

0 Karma

Splunk Employee
Splunk Employee

It is available on Splunk Apps: http://apps.splunk.com/app/263/. Note that this release is NOT compatible with Splunk 5.

0 Karma

Path Finder

I think its released now ?? could you confirm please ...

0 Karma

New Member

I've heard mid-Dec. 2013, but as always nothing is guaranteed until it happens.

0 Karma