Splunk Enterprise Security

ES3.1 install

mroeder
New Member

Installed latest available version of splunk 6.1.2 - attempted to install new ES3.1 application. It failed with "ES3.1 only supported on splunk 6.1.2.1 or greater (version)...

Ok - so must I wait for 6.2 ? really ?

0 Karma
1 Solution

ChrisG
Splunk Employee
Splunk Employee

No, not 6.2. You need to request the 6.1.2.1 patch from Splunk Support. See the ES 3.1 system requirements. That patch will be rolled into a future maintenance release (6.1.x), so you still wouldn't have to wait until 6.2.

View solution in original post

ysouchon
Explorer

Between McAfee inputs problems (http://answers.splunk.com/answers/147469/mcafee-ta-20-inputs-issues), and that problem, I'm worry if Splunk did QA testing before the release Entreprise Security 3.1 ?!? It seems Splunk did not !

0 Karma

mroeder
New Member

Thanks for the link. I missed that when checking the system requirements.

No appetite to go out on an engineering release to introduce this version for now. I'm surely not alone in this.

0 Karma

ChrisG
Splunk Employee
Splunk Employee

No, not 6.2. You need to request the 6.1.2.1 patch from Splunk Support. See the ES 3.1 system requirements. That patch will be rolled into a future maintenance release (6.1.x), so you still wouldn't have to wait until 6.2.

Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

 (view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...