Security

Splunk web loading and timeout on certain pages

mmoermans
Path Finder

Hi there,

Our license master server's web pages are loading really slowly and certain pages (master/system/licensing) times out.

web_access.log:

127.0.0.1 - admin [31/Jul/2018:11:36:10.680 +0200] "GET /en-US/manager/system/licensing HTTP/1.1" 200 12401 "" "Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0" - 5b602d8aae7f93a0434150 945266ms

Splunkd.log

07-31-2018 11:27:30.933 +0200 ERROR HttpListener - Exception while processing request from <ip> for /en-US/manager/system/licensing: Connection closed by peer
07-31-2018 11:27:30.934 +0200 ERROR HttpListener - Handler for /en-US/manager/system/licensing sent a 0 byte response after earlier claiming a Content-Length of 12382!

What might be the cause of these slow loading pages and the timeout on the license page? The load on the server isn't extremely high (it's a 4 core license server with Monitoring Console).

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...