Security

Splunk Saml authentication is not redirecting to the correct login page

godman
Path Finder

I am having trouble in configuring splunk authentication with SAML , it's not redirecting to the right landing page and giving me with error status:1 . No matter how i change the configurations it's landing on *"https://hostname:8000/en-US/account/login" * with same Error .
Can anyone share the ideal settings that works with SAML?

Any kind of help is appreciated!

Tags (2)
0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

(view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...