No login form after install

New Member

After install I cant get a login form, all I get is the logo (see screen shot)

Tried in both Chrome and Firefox. A colleague got the same so its not a local problem.

I then installed it on a VM without problems, copied /opt/splunk to the server, but still no login form.

OS: CentOS 6.4 x86_64 on VM and server

Tags (2)
0 Karma

New Member

Did you check that browser compatibility?

0 Karma

New Member

Cant se anything out of the ordinary there

0 Karma

Ultra Champion

What does the splunkd.log say?


Don't know if there are other interesting events in some log (same dir) related to splunkweb.

0 Karma
Get Updates on the Splunk Community!

Index This | A sphere has three, a circle has two, and a point has zero. What is it?

September 2023 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Build Scalable Security While Moving to Cloud - Guide From Clayton Homes

 Clayton Homes faced the increased challenge of strengthening their security posture as they went through ...

Mission Control | Explore the latest release of Splunk Mission Control (2.3)

We’re happy to announce the release of Mission Control 2.3 which includes several new and exciting features ...