Why when exporting a table from a report created in splunk in csv format, does not it download the total amount to all users by bringing different amounts of records?

New Member

I have a problem when exporting records of a report created in splunk and downloaded in csv format, it happens that users access this report that contains several filters and the objective is to download all the records in this table, even though when making the export so that it brings all the records these do not download in their entirety but partially and the amount is random and much less than the total. I have done tests with the administrator user and I download correctly.
I tried creating a test user who assigned the same role to the one that is used by the users and presented the same failure, so I assigned this user test power user capabilities and it worked correctly for a few moments, but he returned to the error .

Tags (1)
0 Karma
Get Updates on the Splunk Community!

Build Scalable Security While Moving to Cloud - Guide From Clayton Homes

 Clayton Homes faced the increased challenge of strengthening their security posture as they went through ...

Mission Control | Explore the latest release of Splunk Mission Control (2.3)

We’re happy to announce the release of Mission Control 2.3 which includes several new and exciting features ...

Cloud Platform | Migrating your Splunk Cloud deployment to Python 3.7

Python 2.7, the last release of Python 2, reached End of Life back on January 1, 2020. As part of our larger ...