Reporting
Highlighted

Splunk requires a newer version of Flash?

Path Finder

I got this warning in the PDF report generated. And seems the graph cannot be generated. How to get rid of this?

Tags (3)
0 Karma
Highlighted

Re: Splunk requires a newer version of Flash?

Path Finder

I'm seeing the same thing occur on my splunk server. splunk-4.1.7-95063.x86_64

0 Karma
Highlighted

Re: Splunk requires a newer version of Flash?

Explorer

Completely uninstall any old flash plugin and reinstall new flash. The following worked for me in Ubuntu:

  1. sudo apt-get remove --purge flashplugin64-installer
  2. sudo apt-get remove --purge flashplugin

  3. sudo add-apt-repository ppa:sevenmachines/flash && sudo apt-get update && sudo apt-get install flashplugin64-installer