Other Usage

Is error in 'TsidxStats' only in Pivot for several data models related to JSON change?

jasmartin
Explorer

Hello, I've starting working with data models and Pivot. They've been working for the most part, but recently, Pivot has been throwing errors for a few of the data models like this when I click on Pivot from the Data Model editor:

The search job has failed due to an error. You may be able view the job in the Job Inspector.
 
 
Error in 'TsidxStats': Could not find job directory for sid: 1681752470.124849_22F608DA-1DAB-4C64-BCA3-3D6EA29D58A4
 
The sid changes each time I run Pivot. I've found the tstats command in search.log, and if I run that as its own search outside of Pivot, sometimes it runs fine, sometimes it doesn't.
 
This seems to have corresponded with a recent change changing our events to JSON format. Could that be the issue? No reports, dashboards, or alerts seem to have been affected by that change. 
 
Thank you in advance!
Labels (2)
Tags (2)
0 Karma
Get Updates on the Splunk Community!

Splunkbase | Splunk Dashboard Examples App for SimpleXML End of Life

The Splunk Dashboard Examples App for SimpleXML will reach end of support on Dec 19, 2024, after which no new ...

Understanding Generative AI Techniques and Their Application in Cybersecurity

Watch On-Demand Artificial intelligence is the talk of the town nowadays, with industries of all kinds ...

.conf24 | Registration Open!

Hello, hello! I come bearing good news: Registration for .conf24 is now open!   conf is Splunk’s rad annual ...