Knowledge Management

Rule to detect 'windows audit log cleared'

Ghanayem1974
Path Finder

here is the start of my search but having issues figuring out the best way to capture the information i need.

| tstats summariesonly=true values(All_Changes.result) as description from
datamodel=Change_Analysis where index=wineventlog All_Changes.tag=
audit
All_Changes.tag!=stopped by All_Changes.src, All_Changes.result_id, All_Changes.change_type,
All_Changes.action, All_Changes.status | rename All_Changes.* as *

Tags (1)
0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Build the Future of Agentic AI: Join the Splunk Agentic Ops Hackathon

AI is changing how teams investigate incidents, detect threats, automate workflows, and build intelligent ...

[Puzzles] Solve, Learn, Repeat: Character substitutions with Regular Expressions

This challenge was first posted on Slack #puzzles channelFor BORE at .conf23, we had a puzzle question which ...

Splunk Community Badges!

  Hey everyone! Ready to earn some serious bragging rights in the community? Along with our existing badges ...