Knowledge Management

Cluster bundle not applying across peers.

test_splunk15
Explorer

Hi Team,

I have 4 indexers in my environment. Using a utility server, I am pushing the bundles to the members using apply cluster bundle.

I can see that the master-apps present in the utility server are not getting reflected in only one of the indexers (the other 3 indexers seem fine). I have tried destroying and spinning up the instance, took that indexer offline, out of the cluster, and added back and did cluster bundle apply and removed all slave apps. However, only in that particular cluster slave-apps are not getting copied. Also tried from utility console -> push bundle, still no luck.

How the slave-apps will be moved from master-apps when doing apply cluster-bundle, slave-apps directory will be created alongside of indexer as I don't see in my code I am creating it.

Any leads on where to check for the next steps/errors/logs?

Let me know if you need more info.

 

Thanks.

Labels (1)
Tags (3)
0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!