Installation

error when trying to setup OPSEC LEA configuration: "External handler failed with code '1' and output: 'REST ERROR[400]: Bad Request - GNU C library (glibc.i686 32-bit and pam.i686) is missing.'. See splunkd.log for stderr output."

nikkkc
Path Finder

hi, i got this error on a windows standalone installation, so i am a littel confused, does this app run on windows?
thanks in advance

Tags (1)
0 Karma

iandrews_splunk
Splunk Employee
Splunk Employee

From the Docs:

Linux (RHEL/CentOS)
Linux kernel version 2.6.32 or later (x86_64)
Bash, version 3 or later.
GNU C library (glibc.i686 32-bit). For example, install using yum install glibc.i686
PAM shared libraries (pam.i686 32-bit). For example, install using yum install pam.i686

So, no. No Windows allowed

0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!