Installation

Will Splunk for FreeBSD v6.2 package run on my FreeBSD v7.2-RLEASE amd64?

Splunk Employee
Splunk Employee

Currently, if I have FreeBSD 7.2-RELEASE amd64, which one of these Splunk install packages should I use?

  • splunk-4.1.3-80534-freebsd-6.2-amd64.tgz
  • splunk-4.1.3-80534-FreeBSD-amd64.tgz
Tags (2)
0 Karma

Path Finder

You need to run this for the libc.so.6

cd /usr/ports/misc/compat6x ; make install clean

Splunk Employee
Splunk Employee

You can run FreeBSD Splunk on FreeBSD v7.2, but you will need the FreeBSD v6.x compatibility libraries installed as well.

Splunk Employee
Splunk Employee

Doesn't matter. One of them is a simple tar (the lower case one). The other is a BSD package that is installed with pkg_add.

0 Karma
State of Splunk Careers

Access the Splunk Careers Report to see real data that shows how Splunk mastery increases your value and job satisfaction.

Find out what your skills are worth!