Installation

Why is the Web interface not available in splunk enterprise?

nz_021
Explorer

Halo, 

i have problem when start splunk, it's no problem before, but when i try to restart the splunk, it just show warning and the web interface cannot be accessed

nz_021_0-1694166378059.png

 

and when i check the log with ERROR, it just show this 

nz_021_1-1694166712593.png

and here the picture when i try to check the splunk service status

nz_021_0-1694168088522.png

 

anyone can help?

Labels (2)
Tags (1)
0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @nz_021,

at first, did you disable local firewall on the Splunk server?

then there are some errors, that I'm not sure that are related to the firewall.

Let me know.

ciao.

Giuseppe

0 Karma

nz_021
Explorer

i try to disabled the os firewall, but still not have impact. the error still same.

 

thanks

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @nz_021 ,

are you using a stand alone server or a clustered one?

which user are you using for installation?

did you tried with root?

Ciao.

Giuseppe

0 Karma

nz_021
Explorer

search head is standalone server. and still same error even i run with root

0 Karma

gcusello
SplunkTrust
SplunkTrust

Hi @nz_021 ,

The usual error is the local firewall, if you already disabled it, and doesn't run, also with root, open a case to Splunk Support.

Ciao.

Giuseppe

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

(view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...