Installation

We would like to upgrade the Splunk platform, but we cannot upgrade the UF

christianubeda
Path Finder

Hi team!

We would like to upgrade the Splunk platform, but we cannot upgrade the UF. Because of that, we were wondering the followings questions:

What would be the minimum universal forwarder compatible with Splunk 7.3.4?

According to the compatibility table, the 6.0.x – 6.1.x versions require of an special configuration in the universal forwarder. How is this change performed? And, once it has been performed, will the dispatch still work well before the upgrade? We understand that maybe in those cases, it would make sense to ask for a universal forwarder upgrade.

According to the compatibility table, the 6.2.x – 6.6.x versions do not require of an special configuration, but they do not allow the dispatch of metric data. We have been looking for this functionality in the Splunk documentation,- which, by the way, have found to be very interesting -, and it only appears from the version 7 onwards. Could it be that there is no 6.5.x version available? We specially comment it because in this case, we should not have to take into account anything more.

Could you help us with these? We would be very much thankful.

Labels (2)
0 Karma
Get Updates on the Splunk Community!

Platform Highlights | November 2022 Newsletter

 November 2022 Skill Up on Splunk with our New Builder Tech Talk SeriesCan you build it? Yes you can! *play ...

Splunk Education - Fast Start Program!

Welcome to Splunk Education! Splunk training programs are designed to enable you to get started quickly and ...

Five Subtly Different Ways of Adding Manual Instrumentation in Java

You can find the code of this example on GitHub here. Please feel free to star the repository to keep in ...