Installation

Is Splunk UF compatible with Solaris 5.10 32-bit Version?

sarahnazzar
Explorer

Hello Splunkers!!

Can anyone please help me on whether the below Solaris version is compatible with Splunk UF version as I can see only Solaris 11 Sparc and Solaris 10,11 64-bit Version UF package is there. 

Is there any other way to monitor from this Solaris server? 

Checked in  https://docs.splunk.com/Documentation/Splunk/8.2.6/Installation/Systemrequirements#Supported_Operati... as well.

sarahnazzar_0-1652875678494.png

 

Solaris Version:
SunOS 5.10 Generic_150400-49 sun4u sparc SUNW,SPARC-Enterprise

Many thanks!
Sarah

Labels (2)
0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...