Installation

Does Adobe Flash 9 needs to be installed on 3.4.5?

Communicator

I'm in the process of doing some documentation on our installation (3.4.5) in preparation for an upgrade. I went out to the GUI with Firefox and got a warning (orange) saying that Adobe 9 had not been installed.

  1. Is this a Firefox thing 3.4.5? None of our previous documentation stated that this error had been seen? I don't see it with 4.2.2 using either IE or Firefox on our lab system.
  2. Is this resolved in 4.2.2? I do not seem to be able to recreate this with Firefox/IE using 4.2.2 on our lab?
  3. Perhaps this is for the perfgraph app? Both installations--the 3.4.5 and the 4.2.2--have that app. And I do not see it on our lab installation at all.

Anyone have any ideas?

Thanks in advance!

Tags (4)
0 Karma
1 Solution

Communicator

Splunk apparently requires this for the charts. Some future version will use HTML 5 (according to what I've read)--but for now it needs Flash.

View solution in original post

0 Karma

Communicator

Splunk apparently requires this for the charts. Some future version will use HTML 5 (according to what I've read)--but for now it needs Flash.

View solution in original post

0 Karma