Installation

Any Issue if I use latest Forwarder installation on some boxes

nikhilagrawal
Path Finder

Hi
I have 4.3.1 version of universal Forwarder on some of the boxes. now I need to add few more boxes in diff environment.
1. Is there any issue if I use the latest "splunk-4.3.3-128297-x64-release.msi" version on new boxes?
2. Any conflicts or other type of issues can raise?

Please advise. Thanks.

Tags (1)
0 Karma

dwaddle
SplunkTrust
SplunkTrust

There should be no issues with this. The Universal Forwarder is highly compatible with multiple Splunk indexer levels and should not present a problem. But, as a rule, I would recommend checking the documentation and release notes for the version of UF in question to see if an issue with compatibility has been noted.

.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!