Getting Data In

unable to push waf logs through HEC- error says HEC is not reachable


I have a splunk trial version and i am trying pushing aws waf logs through HEC- I have enabled the token perfectly and also tried with several endpoints, but it dint worked. Most of the Splunk documents has a guide for splunk cloud instance on how to enable the endpoints but i could not find any documents which says how to configure the endpoints for splunk enterprise trial.

Meanwhile i tried with the all the three way of endpoints





Labels (1)
0 Karma


are you trying to send data from AWS to your on premise enterprise instance?

Are you trying programmatically ? Whats the error ?


Happy Splunking!
0 Karma
Get Updates on the Splunk Community!

User Groups | Upcoming Events!

If by chance you weren't already aware, the Splunk Community is host to numerous User Groups, organized ...

Splunk Lantern | Spotlight on Security: Adoption Motions, War Stories, and More

Splunk Lantern is a customer success center that provides advice from Splunk experts on valuable data ...

Splunk Cloud | Empowering Splunk Administrators with Admin Config Service (ACS)

Greetings, Splunk Cloud Admins and Splunk enthusiasts! The Admin Configuration Service (ACS) team is excited ...