Getting Data In

Windows splunk-netmon on Windows server 2012

kochera
Communicator

Hi,

on our newly installed Windows servers (windows server 2012 r2) we get the following error message while starting the Splunk Universal forwarder

12-31-2013 09:58:31.630 +0100 ERROR ExecProcessor - message from ""C:\Program Files\SplunkUniversalForwarder\bin\splunk-netmon.exe"" splunk-netmon - NetmonConfig::InitNetmonConfig: No valid stanzas found.

What I saw in the docs (http://docs.splunk.com/Documentation/Splunk/6.0.1/Data/MonitorWindowsnetworkinformation) is that this OS version is not supported. Could this be the cause for the above error?

cheers,
Andy

Tags (1)
0 Karma

wcolgate_splunk
Splunk Employee
Splunk Employee

If you had no netmon stanza's then this "error" is erroneous -- and it has been removed; not having any stanza's is not an error case. If you have a bad stanza, this is another issue entirely.

0 Karma
Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...