Getting Data In

Why is the Splunk Cloud trial not showing the forwarder?

azimutbenettigr
Engager

Hi there
I tried to find a solution here but no luck.

Followed the guide to install forwarder here:

http://docs.splunk.com/Documentation/SplunkCloud/7.0.0/User/ForwardDataToSplunkCloudFromWindows

Check and create new policy on my firewall to open ports 8089, 9997

but I can't show forwarder in my Splunk cloud trial instance.

alt text

  1. tried telnet inside and outside my company no connection
  2. tried to install forwarder for cloud and for enterprise
  3. tried change computer
  4. tried to configure output.conf
  5. tried to use a computer with configured forwarder inside and outside my company same issue

Log I have this error:

"DC:DeploymentClient - channel=tenantService/handshake Will retry sending handshake message to DS; err=not_connected"

my deploymentclient.conf:

[target-broker:deploymentServer]
targetUri = prd-p-hrnsd99xrjsg.cloud.splunk.com:8089

I think my instance URL does not have the 8089 open port
How can I do it?

Get Updates on the Splunk Community!

Splunk Observability Cloud | Unified Identity - Now Available for Existing Splunk ...

Raise your hand if you’ve already forgotten your username or password when logging into an account. (We can’t ...

Index This | How many sides does a circle have?

February 2024 Edition Hayyy Splunk Education Enthusiasts and the Eternally Curious!  We’re back with another ...

Registration for Splunk University is Now Open!

Are you ready for an adventure in learning?   Brace yourselves because Splunk University is back, and it's ...