Getting Data In
Highlighted

Which forwarder version should I install on Solaris 5.10?

Ultra Champion

I see the following on our server, which needs a forwarder -

uname -a
SunOS  <hostname> 5.10 Generic_Virtual sun4v sparc sun4v

From the long list at Older Splunk Universal Forwarder Releases

Which one should I use?

We have been using the splunkforwarder-6.4.1-debde650d26e-SunOS-sparc.tar.Z so far...

Tags (2)
0 Karma
Highlighted

Re: Which forwarder version should I install on Solaris 5.10?

Splunk Employee
Splunk Employee

@ddrillic, I saw an Answer post where someone had this configuration:
I have splunk UF version as:

/opt/splunkforwarder/bin/splunk version

Splunk Universal Forwarder 6.1.4 (build 233537)

Solaris version:

uname -a

SunOS ss73fmoapq230 5.10 Generic_150401-23 i86pc i386 i86pc

0 Karma
Highlighted

Re: Which forwarder version should I install on Solaris 5.10?

Ultra Champion

Ok, but how can we find out the latest supported forwarder version for Solaris 5.10?

0 Karma
Highlighted

Re: Which forwarder version should I install on Solaris 5.10?

Path Finder
0 Karma