Getting Data In

Universal forwarder doesn't have a default setting in inputs.conf for Microsoft-Windows-PowerShell/Operational

spctravis
Explorer

Splunkers,

I want to get in Microsoft-Windows-PowerShell/Operational logs into Splunk. There is no default setting for it in the default/inputs.conf file.

I think this is the answer:

[WinEventLog://Microsoft-Windows-PowerShell/Operational]
disabled=0

 

Labels (1)
0 Karma
1 Solution

danielcj
Communicator

Hello,

Yes, it is the correct input, you should place this input on an inputs.conf file on a /local/ folder, don't forget to set an index and a sourcetype, for example:

[WinEventLog://Microsoft-Windows-PowerShell/Operational]
index=<my_index>
sourcetype=<my_sourcetype>
disabled=false

View solution in original post

0 Karma

danielcj
Communicator

Hello,

Yes, it is the correct input, you should place this input on an inputs.conf file on a /local/ folder, don't forget to set an index and a sourcetype, for example:

[WinEventLog://Microsoft-Windows-PowerShell/Operational]
index=<my_index>
sourcetype=<my_sourcetype>
disabled=false
0 Karma
Get Updates on the Splunk Community!

Enter the Splunk Community Dashboard Challenge for Your Chance to Win!

The Splunk Community Dashboard Challenge is underway! This is your chance to showcase your skills in creating ...

.conf24 | Session Scheduler is Live!!

.conf24 is happening June 11 - 14 in Las Vegas, and we are thrilled to announce that the conference catalog ...

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...