Getting Data In

Indexing does not start on HP-UX 11.31

mattgates
Explorer

I have a fresh install of 4.1.2 on a HP-UX 11v3 box and it automatically paused indexing. I've moved the indexes over to a file system with plenty of free space, and after restarting, it failes to resume indexing.

Thanks,

Matt

Tags (2)
0 Karma

Simeon
Splunk Employee
Splunk Employee

There are many reasons why indexing can be paused, but it typically stems from a blocked queue or max disk space is reached. If searching is indeed functional, then you can try the following search to see what queue is blocked:

index=_internal source=*metrics.log* blocked

If your system is unable to search, then you likely have a corrupt index that needs repair. You should inspect your $SPLUNK_HOME/var/log/splunk/splunkd.log and look for FATAL or ERROR messages. Those messages should hint at what is causing the problem.

Got questions? Get answers!

Join the Splunk Community Slack to learn, troubleshoot, and make connections with fellow Splunk practitioners in real time!

Meet up IRL or virtually!

Join Splunk User Groups to connect and learn in-person by region or remotely by topic or industry.

Get Updates on the Splunk Community!

Vibe-coding, AI, and Splunkcraft: Highlights from the .conf26 Builder Bar

If you stopped by the Builder Bar at .conf26, thank you! This year, we brought ...

Thanks for the Memories: .conf26 Took Learning to New Heights

Thank you, Splunk Community, for making .conf26 in Denver one for the books. From packed Splunk University ...

Best Practices: Splunk auto adjust pipeline queue

When you enable autoAdjustQueue in Splunk, maxSize should be understood as the queue size Splunk starts with ...