Getting Data In

In Splunk Cloud, once you have indexed extractions, you're stuck.. forever

splunkjas1
Path Finder

Has anyone ever been able to select none in the indexed extractions dropdown once you already have something else selected? I have a sourcetype with csv selected and every time I choose none, it resets to csv on save. Oh, and you can't delete sourcetypes and start over.

0 Karma

splunkjas1
Path Finder

After much trial and error, the only thing that seems to work is setting INDEXED_EXTRACTIONS to a space.

0 Karma
Get Updates on the Splunk Community!

Database Performance Sidebar Panel Now on APM Database Query Performance & Service ...

We’ve streamlined the troubleshooting experience for database-related service issues by adding a database ...

IM Landing Page Filter - Now Available

We’ve added the capability for you to filter across the summary details on the main Infrastructure Monitoring ...

Dynamic Links from Alerts to IM Navigators - New in Observability Cloud

Splunk continues to improve the troubleshooting experience in Observability Cloud with this latest enhancement ...