Getting Data In

Error trying to add csv

New Member

I'm trying to upload a csv file via the Upload button and when I do I get the following error "'module' object has no attribute 'makeSplunkdUri'". I've tried on several different csv files and all the same error. On version 6.2.0. Any ideas?

alt text

0 Karma


Sounds like you might have a permissions issue or some missing files on your Splunk box.

Check here and see if your files are complete.

If not, the solution is to fix pemissions (examples --Right click in windows or sudo chown -R splunk:splunk /opt/splunk/)

And then reinstall (or upgrade to 7.0.1)

On a side note.. For kicking files into my test stand-alone 500mb splunk I just setup a folder on my workstation called dump, and then added this to my local splunk forwarder inputs.conf file. Then on my Windows workstation I can just drag files into c:\dump and the forwarder just grabs it for me.

disabled = 0
followTail = 0
ignoreOlderThan = 10d
index = main
0 Karma
Get Updates on the Splunk Community!

2024 Splunk Career Impact Survey | Earn a $20 gift card for participating!

Hear ye, hear ye! The time has come again for Splunk's annual Career Impact Survey!  We need your help by ...

Optimize Cloud Monitoring

  TECH TALKS Optimize Cloud Monitoring Tuesday, August 13, 2024  |  11:00AM–12:00PM PST   Register to ...

What's New in Splunk Cloud Platform 9.2.2403?

Hi Splunky people! We are excited to share the newest updates in Splunk Cloud Platform 9.2.2403! Analysts can ...