Deployment Architecture

Deployment server not deploying apps to cluster master--get does not exist

nls7010
Path Finder

I am getting an error when trying to push my application from the Deployment server to the Cluster Master.  This is the same for all the different apps that are listed in the deployment-apps directory.  This has worked many times, but just started this issue.  It was once fixed with the _internal being put in the _cluster/local/indexes.conf, but that is still there an I still get the issue.

Failed to load app. Application=duke_nix_forwarder_inputs cannot be loaded, as path=/web/splunk/etc/deployment-apps/duke_nix_forwarder_inputs does not exist

Tags (1)
0 Karma

thambisetty
Super Champion

deployment server is not recognizing the app duke_nix_forwarder_inputs

Can you check in deployment server you see app or not under apps. If yes try to deploy from GUI.

————————————
If this helps, give a like below.
0 Karma
.conf21 Now Fully Virtual!
Register for FREE Today!

We've made .conf21 totally virtual and totally FREE! Our completely online experience will run from 10/19 through 10/20 with some additional events, too!