Deployment Architecture

Deployment Server showing clients as not phoning home

siva_cg
Path Finder

Hi All,

Today, I have upgraded the Splunk version to 7.1.2 in my lab environment which contains 20 Universal forwarders with Indexer Clustered and distributed Search Head.
Since the upgrade, Status of Deployment Clients is showing as last phone home 5min ago. But clients are phoning home and sending logs as well. Do I need to make any changes in files or is it a known issue? Thanks in advance.

0 Karma

DavidHourani
Super Champion

Hi There,

It could be a checksum error from your UF's. Could you please share any errors you may have in _internal regarding phone home ?

You could try going on one of the UF's deleting the instance.cfg file from splunkforwarder/etc and restarting.

Cheers,
David

0 Karma

sudosplunk
Motivator

Can you check what is the value for phoneHomeIntervalInSecs in deploymentclient.conf?

0 Karma

siva_cg
Path Finder

Hi @nittala_surya,
It is default value, we didn't change anything

0 Karma

burwell
SplunkTrust
SplunkTrust

Hi @siva_cg did you ever resolve this? We are seeing similar issues.

0 Karma

siva_cg
Path Finder

Hi @burwell,

I restarted all the servers (UF's) using a dummy app and it started showing as expected.

0 Karma
Get Updates on the Splunk Community!

.conf24 | Day 0

Hello Splunk Community! My name is Chris, and I'm based in Canberra, Australia's capital, and I travelled for ...

Enhance Security Visibility with Splunk Enterprise Security 7.1 through Threat ...

(view in My Videos)Struggling with alert fatigue, lack of context, and prioritization around security ...

Troubleshooting the OpenTelemetry Collector

  In this tech talk, you’ll learn how to troubleshoot the OpenTelemetry collector - from checking the ...