Dashboards & Visualizations

Error in 'PivotProcessor': Unable to fetch datamodelreport REST endpoint

Peger
Engager

Whenever I try to save a report/dashboard (Data Model and Pivot Tutorial) the view screen gives me tthe following error:

Error in 'PivotProcessor': Unable to fetch datamodelreport REST endpoint '/servicesNS/admin/search/datamodel/pivot/Tutorial' from 'https://127.0.0.1:8089'

I've changed all data models from private to global!

And I think it is correct that the report/dashboard is trying to use a data model called Tutorial.

Version: Splunk 6.0

See http://docs.splunk.com/Documentation/Splunk/latest/PivotTutorial/Buildtutorialdatamodel
(Create a new data model --> 2)

Here you say that the the id of the data model should be "Tutorial".

I hope you can reproduce the issue when you go through your own tutorial.

Tags (1)

mikaelbje
Motivator

A defect has been opened on this case by halr9000. Looks like it's a bug. Others are experiencing the same issue: http://answers.splunk.com/answers/131980/cisco-ios-default-dashboard-not-working

0 Karma

ikislukhin_splu
Splunk Employee
Splunk Employee

Hey guys, I was trying to reproduce this issue - but still no luck. Could you please answer me on the following questions:
1. What platform and version you using (Mac/Windows/Linux)
2. What version of Splunk
3. New install or update of Splunk
4. Do you have installed any app(s)
5. Something other specific

Regards,
Ilia

0 Karma

hogan24
Path Finder

I am receiving the same error in Splunk 6.0.3. Is there a resolution to this yet?

0 Karma
Get Updates on the Splunk Community!

Improve Your Security Posture

Watch NowImprove Your Security PostureCustomers are at the center of everything we do at Splunk and security ...

Maximize the Value from Microsoft Defender with Splunk

 Watch NowJoin Splunk and Sens Consulting for this Security Edition Tech TalkWho should attend:  Security ...

This Week's Community Digest - Splunk Community Happenings [6.27.22]

Get the latest news and updates from the Splunk Community here! News From Splunk Answers ✍️ Splunk Answers is ...