Archive
Highlighted

HTTP frontend without Internet

New Member

Hi,

blank install of Splunk 8.0.2 and the web-frontend ist asking me every few seconds for my proxy username and pass.
How can I prevent the http frontend connecting to the internet?

Already tryed to add

[launcher]
remote_tab = false

to Splunk\etc\apps\launcher\default, but it didn't help.

Thanks 🙂
Alex

0 Karma
Highlighted

Re: HTTP frontend without Internet

Hi,

the remote_tab parameter only disables checking for new apps. You added this settings in the default directory, so some settings from the local directory may be overriding it.
In the backend Splunk will keep on checking on internet for new versions and upgrades.
To disable that add following code to etc/system/local/web.conf

 [settings]
 updateCheckerBaseURL = 0

for more details - https://wiki.splunk.com/Community:ConfigureNoInternet

accept and up-vote the answer if it helps.

0 Karma