All Apps and Add-ons

jms queues configuration with splunk heavyforwarder

Engager

we have JMS queues set up on 4 splunk Heavyforwarders (Linux) , those capture logs from websphere MQ , whenever websphereMQ gets rebooted from source side ,we have to manually re enable(first disable and then enable) the inputs , this is happening whenever websphere MQ getting rebooted.
please provide your view on understanding that is this expected behavior or is there any remedy ?
TIA

0 Karma