All Apps and Add-ons
Highlighted

Why is Splunk MINT using old versions of Android Studio and Gradle?

New Member

It is a bit concerning that we are required to use older tools and versions just to support Splunk MINT on Android (Documentation found under docs.splunk.com/Documentation/MintAndroidSDK/5.2.x/DevGuide/Requirementsandinstallation ). Is there any work being done to support Android Studio 2.2 and Gradle 2.2.2 ? Or is there a workaround to support these versions?

Tags (2)
0 Karma
Highlighted

Re: Why is Splunk MINT using old versions of Android Studio and Gradle?

Contributor

I'm also facing same situation where I need to use Gradle with Android Studio 2.2

0 Karma
Highlighted

Re: Why is Splunk MINT using old versions of Android Studio and Gradle?

Splunk Employee
Splunk Employee

Support for Android Studio 2.2 is in Dev/QA and will be released with the next SDK version release, 5.2.1. When released, Android SDK Docs will be updated.

0 Karma
Highlighted

Re: Why is Splunk MINT using old versions of Android Studio and Gradle?

Path Finder

When will the next SDK version be released??
I want to know the approximate month on which sdk5.2.1 will be released.

0 Karma
Highlighted

Re: Why is Splunk MINT using old versions of Android Studio and Gradle?

Splunk Employee
Splunk Employee

Target is 01/2017, but the official release date is not yet set.

0 Karma