All Apps and Add-ons

Tried Home Monitor fix and still having problem with install


Running WIndows 10 and just installed Splunk, configured it, and started to get traffic off of home router.
Tried to install HomeMonitor, and got stuck with -

App Configuration
The "home | monitor > 4.5.1 app has not been fully configured yet.
This app has configuration properties that can be customized for this Splunk instance. Depending on the app, these properties may or may not be required.

It has underneath a button to "Continue to app setup page" which when clicked takes me back to the 404 not found which is what I had prior to applying the directed changes to the app.conf, transforms.conf, props.conf and inputs.conf files.

I'd like to see this thing running... and suggestions?


Splunk Employee
Splunk Employee

Additionally, you might want to try and just set the source type in the Data Inputs for UDP 514 to 'fios' and see if the dashboards then start to populate.


0 Karma

New Member
0 Karma
Get Updates on the Splunk Community!

Introducing the Splunk Community Dashboard Challenge!

Welcome to Splunk Community Dashboard Challenge! This is your chance to showcase your skills in creating ...

Get the T-shirt to Prove You Survived Splunk University Bootcamp

As if Splunk University, in Las Vegas, in-person, with three days of bootcamps and labs weren’t enough, now ...

Wondering How to Build Resiliency in the Cloud?

IT leaders are choosing Splunk Cloud as an ideal cloud transformation platform to drive business resilience,  ...